Google Cloud Status Dashboard

This page provides status information on the services that are part of Google Cloud Platform. Check back here to view the current status of the services listed below. If you are experiencing an issue not listed here, please contact Support. Learn more about what's posted on the dashboard in this FAQ. For additional information on these services, please visit cloud.google.com.

Google Cloud Storage Incident #19001

Elevated error rates in Google Cloud Storage in European multi-region

Incident began at 2019-02-05 09:21 and ended at 2019-02-05 10:17 (all times are US/Pacific).

Date Time Description
Feb 21, 2019 06:43

ISSUE SUMMARY

Google Cloud Storage experienced elevated error rates averaging 10% across the European multi-region for GET, PUT, and DELETE requests. Google Engineering fully mitigated this incident at 10:17 on Feb 5, 2019. We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.

ISSUE SUMMARY

Google Cloud Storage experienced elevated error rates averaging 10% across the European multi-region for GET, PUT, and DELETE requests. Google Engineering fully mitigated this incident at 10:17 on Feb 5, 2019. We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.