Google Cloud Status Dashboard

This page provides status information on the services that are part of Google Cloud Platform. Check back here to view the current status of the services listed below. If you are experiencing an issue not listed here, please contact Support. Learn more about what's posted on the dashboard in this FAQ. For additional information on these services, please visit cloud.google.com.

Google Cloud Console Incident #18003

Issue with Google Cloud project creation

Incident began at 2018-05-22 08:40 and ended at 2018-05-22 14:29 (all times are US/Pacific).

Date Time Description
May 22, 2018 14:29

The issue with project creation has been resolved for all affected projects as of Tuesday, 2018-05-22 13:00 US/Pacific. We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.

The issue with project creation has been resolved for all affected projects as of Tuesday, 2018-05-22 13:00 US/Pacific. We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.

May 22, 2018 13:10

The rate of errors is decreasing. We will provide another status update by Tuesday, 2018-05-22 14:10 US/Pacific with current details.

The rate of errors is decreasing. We will provide another status update by Tuesday, 2018-05-22 14:10 US/Pacific with current details.

May 22, 2018 12:03

We are experiencing an issue with creating new projects as well as activating some APIs for projects. beginning at Tuesday, 2018-05-22 07:50 US/Pacific.

For everyone who is affected, we apologize for the disruption. We will provide an update by Tuesday, 2018-05-22 13:40 US/Pacific with current details.

We are experiencing an issue with creating new projects as well as activating some APIs for projects. beginning at Tuesday, 2018-05-22 07:50 US/Pacific.

For everyone who is affected, we apologize for the disruption. We will provide an update by Tuesday, 2018-05-22 13:40 US/Pacific with current details.

May 22, 2018 08:40

Issue with Google Cloud project creation

Issue with Google Cloud project creation