Service Health

This page provides status information on the services that are part of Google Cloud. Check back here to view the current status of the services listed below. If you are experiencing an issue not listed here, please contact Support. Learn more about what's posted on the dashboard in this FAQ. For additional information on these services, please visit https://cloud.google.com/.

All incidents reported for Cloud Endpoints

2021

Summary Date Duration
We are experiencing Networking issues 12 Nov 2021
1 hour, 44 minutes
We are experiencing an issue with multiple Google Cloud components {beginning on Friday}, 2021-11-12 00:36 US/Pacific US/Pacific. 12 Nov 2021
1 hour, 44 minutes
Issue with Google App Engine 12 Nov 2021
1 hour, 44 minutes
Issue with Cloud Bigtable 12 Nov 2021
1 hour, 44 minutes
We are experiencing an issue with multiple Google Cloud components. 12 Nov 2021
1 hour, 44 minutes
Issue with Google Cloud components 12 Nov 2021
1 hour, 44 minutes
We are experiencing an issue with multiple Google Cloud components {beginning on Friday}, 2021-11-12 00:36 US/Pacific US/Pacific. 12 Nov 2021
1 hour, 44 minutes
Issue with Container Analysis API 12 Nov 2021
1 hour, 44 minutes
Issue with Google Cloud SQL 12 Nov 2021
1 hour, 44 minutes

2019

Summary Date Duration
The network congestion issue in eastern USA, affecting Google Cloud, G Suite, and YouTube has been resolved for all affected users as of 4:00pm US/Pacific. 2 Jun 2019
3 hours, 55 minutes